HILFE : Problem mit Datenkabel Handy-PC

J

Jonny

Guest
Hallo zusammen,

ich habe mir für mein neues Sony-Ericsson 700i Handy ein USB-Datenkabel+Driver CD über Ebay bestellt.
<IMG>http://www.handy-foto-pc.de/pics/Datenkabel/usbdkcdbig.JPG</IMG>

Leider bekomme ich das ganze nicht installiert.
Wenn ich das USB-Kabel anschließe kommt das Feld "Neue Hardware gefunden" legen sie die mitgelieferte Driver CD ein usw usw.

soweit so gut aber nach ein paarmal "weiter>" >"weiter">
Geht dann ein Feld auf "Achtung Mircrosoft empfiehlt des sofortigen Abbruch der Installation sonst kann es zu Schäden kommen bla bla blub ...usw..

Nach dem ich das dann bis zur der Stelle ein paarmal versucht habe war mir alles egal und ich habe "mutig" :) auf "trotzdem installieren" geklickt.

Danach geht die Installation weiter schließt aber aber dann passiert nichts. Weder ein Symbol auf dem Desktop noch irgend etwas erkennbar "Neues" bei "Arbeitsplatz".

Ich beanstandete darauf hin das ganze beim Verkäufer und dieser schickte mir innerhalb von einem Tag alles neu. Aber auch mit dem neuen Kabel bzw. Driverl passierte genau das selbe.
Weiß einer Rat ???

Ach ja ich bin mit Windows XP unterwegs ....
 
A

André

Guest
hm hört sich sehr seltsam an! :hammer2:

was ähnliches hatte ich auch mal, aber aktuell kann ich leider keinen Rat geben... :weißnicht:


Werde mich aber mal schlau machen!

Gruß Andre´
 
J

Jonny

Guest
Original von Deets
Was für ein Service Pack benutzt du ?
Wat is ein Service Pack ?

Meinste das Kabel + Driver, dann dieses:
usbdkcdbig.JPG
 
S

Saarborusse

Guest
Nein, er meint Windows Service Pack 1 oder 2 ? Das kannst Du beim Explorer oben in der Leiste auf das Fragezeichen klicken und dann auf Info sehen. Dort steht dann entweder sp1 oder sp2.
 
S

Saarborusse

Guest
Ganz oben steht: Datei Bearbeiten Ansicht Favoriten Extras ?

Zumindestens bei mir ist das so, aber jonny hat ja eh den Netscape Navigator als Browser, da ist eh wieder alles anders.
 
J

Jonny

Guest
Original von Saarborusse
Nein, er meint Windows Service Pack 1 oder 2 ? Das kannst Du beim Explorer oben in der Leiste auf das Fragezeichen klicken und dann auf Info sehen. Dort steht dann entweder sp1 oder sp2.

sp2.
 
A

André

Guest
Achso jetzt ja! :floet:

Bei mir steht da Updateversion 0, jetzt weiß ich auch wo die ganzen Virusteile immer herkommen! *gg* :hammer2:
 
J

Jonny

Guest
Original von Saarborusse
Ganz oben steht: Datei Bearbeiten Ansicht Favoriten Extras ?

Zumindestens bei mir ist das so, aber jonny hat ja eh den Netscape Navigator als Browser, da ist eh wieder alles anders.

Rufe nur noch die Mails mit Netscape ab, jesurft wird mit dem Explorer
 
S

Saarborusse

Guest
Naja, das Programm muss ja nicht zwingend auf dem Desktop ein Icon ablegen. Hast Du das Handy mal an den PC angeschlossen,es kann ja sein, dass das Programm dann automatisch startet, passiert da was oder tut sich da nichts ? Oder Du schaust unter Programme nach, ob sich das Programm installiert hat, wie es heißt weißt Du ja.
 
J

Jonny

Guest
Original von Saarborusse
Naja, das Programm muss ja nicht zwingend auf dem Desktop ein Icon ablegen. Hast Du das Handy mal an den PC angeschlossen,es kann ja sein, dass das Programm dann automatisch startet, passiert da was oder tut sich da nichts ? Oder Du schaust unter Programme nach, ob sich das Programm installiert hat, wie es heißt weißt Du ja.

Hab ich und auch meine "persönliche PC-Hilfe" alles durchprobiert .....
NIX erkennt der PC oder das Handy
 
S

Saarborusse

Guest
Dann weiß ich jetzt aus der "Ferne" auch keinen Rat mehr, vielleicht weiß Deets ja was, jetzt weiß er ja was für ein Service Pack Du drauf hast oder ich schaue mir halt mal die ganze Sache bei Dir an.
 
D

Deets

Guest
Hiho :floet:

Ich hatte das Prob auch mal gehabt musste mein service pack 1 neuinstallieren dann ging alles einwandfrei :zwinker:

Aber wenn du Service pack 2 hast dann kann es vor kommen das dieses Service Pack 2 deine Software block.

Ist ja nun schon bekannt das dieses Service pack 2 rum spinnt.
Ich bin auch ehrlich gesagt nicht überzeugt von SP2 hat viel zu viele macken.

Und sehr viele Menschen haben Probs mit sp2.

Mein rat installiere mal dein service pack neu oder haue SP1 rauf.

Manchmal liegt es nur an solche kleinen sachen.

Wenn das auch nicht geht, dann wende dich an denn User wo du es her hast.
 
J

Jonny

Guest
Original von Deets
Hiho :floet:

Ich hatte das Prob auch mal gehabt musste mein service pack 1 neuinstallieren dann ging alles einwandfrei :zwinker:

Aber wenn du Service pack 2 hast dann kann es vor kommen das dieses Service Pack 2 deine Software block.

Ist ja nun schon bekannt das dieses Service pack 2 rum spinnt.
Ich bin auch ehrlich gesagt nicht überzeugt von SP2 hat viel zu viele macken.

Und sehr viele Menschen haben Probs mit sp2.

Mein rat installiere mal dein service pack neu oder haue SP1 rauf.

Manchmal liegt es nur an solche kleinen sachen.

Wenn das auch nicht geht, dann wende dich an denn User wo du es her hast.

Danke für die Tipps ! :spitze1:
Muß mal sehen wo ich SP1 bekomme
 
S

Saarborusse

Guest
Ich würde es mal auf der Windowshomepage probieren............
:zwinker:
 
B

borussbinich

Guest
Lass erst mal dein SP2 drauf. Kann mir kaum vorstellen, dass es am SP2 liegt. Lasse mich aber gern eines besseren belehren. Schau mal im Geräte-Manager, on dort das Kabel aufgelistet wird. Warscheinlich ist es unter "Anschlüsse" zu finden (zumindest ist das bei Siemens-Datenkabel so)
 
J

Jonny

Guest
Hi,
Kabel findet der, aber wenn ich das Handy anschließe passiert irgendwie nix, egal was ich mache.
Vieleicht liegt es aber auch am Handy, das hat ein paar Macken in der Sofware, springt z.B. auf "Foto" obwohl man das gar nicht will und knipst drauf los :suspekt:
Ich habe aber noch keine Zeit gehabt mal in den E-Plus Laden zu fahren wo ich mir das Teil geholt habe.
 
B

borussbinich

Guest
Hast du mal auf der Herstellerseite nach nem Firmwareupdate für das Handy geschaut? Das kann in manchen Fällen schon helfen
 
Oben