FAQ - So stelle ich Videos ins Forum

Dieses Thema im Forum "Fragen & Probleme" wurde erstellt von André, 18 Mai 2006.

  1. André

    André Administrator Administrator

    Beiträge:
    47.982
    Likes:
    3.447
    Da Floggit mich per PN gefragt hat wie das geht, erkläre ich das hier mal für alle.

    Videos direkt im Forum einsetzten funktioniert nur mit Videos die bei YouTube - Broadcast Yourself. gehostet bzw. hochgeladen sind.

    Ein Link zu solch einem Video sieht z.b. so aus:
    Code:
    http://www.youtube.com/watch?v=NifCV8gju1w&search=fu%C3%9Fball
    Für uns interessant ist nur der Code des Videos, der Rest der Url ist blabla...

    Den für uns relevanten Teil habe ich mal hier gekennzeichnet:
    Code:
    http://www.youtube.com/watch?v=[B][COLOR="Red"]NifCV8gju1w[/COLOR][/B]&search=fu%C3%9Fball
    Wie beim Zitat gibts für die Videos ein öffnendes und schließendes Tag:

    HTML:
    Tags: [yt] [/yt]

    Zwichen diesen beiden Tags fügen wir unseren oben im Beispiel makierten Code ein:
    PHP:
    [yt]NifCV8gju1w[/yt]
    Kopieren wir den Code inklusive Tags , wie in der letzten Box beschrieben, in ein neuen Beitrag oder ein Thema ein, so sieht das so aus:

    [yt]NifCV8gju1w[/yt]​

    Habe das ganze noch mit diesem Symbol ->[​IMG] (in der Beitragsbox) zentriert.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden