Upgrade der Forensoftware & neuer Editor

Dieses Thema im Forum "Fragen & Probleme" wurde erstellt von André, 25 August 2011.

  1. pauli09

    pauli09 2. Ewige Tabelle "1gg1"

    Beiträge:
    14.238
    Likes:
    1.901
    jetzt gehts wieder.
     
  2. Anzeige für Gäste


    um diese Anzeige auszublenden!.
  3. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Bei mir läuft es nach der Umstellung nicht mehr rund. Ich hab Wartezeiten beim Laden einer Seite oder Erstellen von Antworten die bis zu einer Minute dauern bevor ich wieder z.B. scrollen oder eine andere Seite aufrufen kann.
    Da dies nur hier im Forum vorkommt kann es nicht an meinem PC liegen. Nirgend wo sonst hab ich diese Probleme und es nervt allmählich - kann es an der Anzahl der Verlinkungen (Twitter, Facebook etc.) oder Werbung liegen.

    Da André auf dem Weg nach Augsburg ist, könnt Ihr ruhig auf Ihn einprügeln! :D
     
  4. theog

    theog Guest

    Das Problem mit der langen "Wartezeiten" habe ich JEDEN ABEND zwischen 24:00 und ca. 24:20 Uhr, also rund 20min. nach Mittelnacht geht hier gar nix! Wie gesagt, dies passiert mir immer, wenn ich mich innerhalb dieses Zeitraums einloggen will. wenn ich kurz vor diesem Zeitraum eingeloggt bin, und es kommt 24 Uhr, wird alles lahmgelegt. Die anderen tabs gehen wie gewohnt problemfrei.
     
  5. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.913
    Likes:
    1.051
    also mal ernsthaft, bei mir geht alles prima....
     
  6. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Test!!!!!!!!!!!!
     
  7. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Auch ernsthaft.

    Betrifft die Testantwort.

    Vom drücken auf zitieren bis hin zum weiter arbeiten können vergingen gestoppte 67 Sekunden.
     
  8. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.913
    Likes:
    1.051
    Ebenso Test
     
  9. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.913
    Likes:
    1.051
    Unter uns und ohne 10-Finger-Schreiben: 19 Sekunden.
     
  10. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.913
    Likes:
    1.051
    Ich hab da - technisch unwissend wie ich bin - nur eine Erklärung: Auf dem Weg zwischen Andre`s Server und dir muss der Flaschenhals liegen.
     
  11. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Dann gib mal einen Rat woran es liegen kann?
     
  12. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.913
    Likes:
    1.051
    Hab ich doch oben. Meine Idee, wäre - wenn man deinen Rechner tatsächlich ausschliessen kann - dass unterwegs zwischen dem Server, auf dem das Forum liegt und dir der Flaschenhals liegt. Ich glaube, dass man die Route, die die Daten nehmen, sogar zurückverfolgen kann. Kenne aber das Tool oder den befehl nicht. Wenn du diesen Weg einmal hast, kannst du jeden Server, der unterwegs passiert wurde, anpingen und dann siehst du, welcher eine besonders lange Antwortzeit hat. Wie das aber genau geht - keine Ahnung.
     
  13. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Das hat sich überschnitten, da war meine Antwort unterwegs.

    Da bin ich auch technisch unbegabt, was den Tool betrifft.
    Danke Dir für die Antwort und den Tipp.:top:
     
  14. Detti04

    Detti04 The Count

    Beiträge:
    11.627
    Likes:
    1.390
    Eine solch lange Ladezeit kann eigentlich keine Folge von Latenzen zwischen diversen Servern und/oder Computern sein (also dem, was BoardUser beschrieb), sondern das klingt eher nach einem Timeout. Bei einem Tomeout wartet ein Programm auf die Antowrt eines anderen Rechners (wenn es z.B. etwas laden will), bricht dann aber ab, wenn die Antwort zulange dauert. Sowas koennte meiner Meinung nach tatsaechlich auftreten, wenn eine Verlinkung nicht klappt.
     
    Zuletzt bearbeitet: 10 Dezember 2011
  15. Detti04

    Detti04 The Count

    Beiträge:
    11.627
    Likes:
    1.390
    Ich tippe mal, dass um diese Uhrzeit ein Backup erstellt wird.
     
  16. Dilbert

    Dilbert Zynischer Querulant

    Beiträge:
    16.184
    Likes:
    989
    Moin!

    Ich hab gerade versucht einen Vorschlag im Doofma-Vorschlagsthread hinzuzufügen.

    Aber immer, wenn ich anfangen will die neue url zu tippen, geht das blöde Scheissding immer gleich in den "Link"-Modus, sprich, die Buchstaben sind schon im hübeschen Editor-Link-Lila und unterstrichen.

    Wie krieg ich denn den Mist abgestellt? Mal angenommen, ich will zu einem Link nur ´nen einfachen Kommentar schreiben, und der kaspert mir da ´nen Link rein, den es gar nicht gibt?

    Ein paar Zeilen nach unten zu gehen bringt leider nichts.

    Bin genervt...
     
  17. André

    André Foren-Capo Administrator

    Beiträge:
    43.793
    Likes:
    2.728
    Gehe mal ganz oben links im Editor-Menü auf das Schwarze / blaue A Symbol.

    Da kannst Du zwischen html und normaler Version umschalten. Da dürfte der Fehler dann vermutlich sichtbar werden.

    Liegt am neuen Editor, wird aber mit dem nächsten Upgrade besser, da wurden einige Fehler behoben.
     
  18. U w e

    U w e Borussia Mönchengladbach Moderator

    Beiträge:
    14.050
    Likes:
    2.097
    Upps, hab ich gar nicht gelesen.
    Was kann ich dagegen machen?
     
  19. André

    André Foren-Capo Administrator

    Beiträge:
    43.793
    Likes:
    2.728
    Ja so ist es. Passiert auch in der früh um Punkt 10 Uhr. Dauert ca. 2 -3 Minuten.
    Um 24 Uhr kommen aber noch andere Dinge dazu. Da wird die neue Sitemap erstellt, da werden alle Mails vom Server an die User versendet, also Geburtstag, Abo, Erinnerungen, Neue Beiträge, etc.
     
  20. theog

    theog Guest

    Vor 5 min. ca blockierte die SF-Seite meinen Firefox-browser...X( Koennt ihr eure backups und updates nicht zu "vernüftigen" Zeiten machen, also irgendwann mal in der Nacht? X( Was für Amatuere arbeiten bei vbuletin-dingens? und die wollen auch noch Geld für ihre software haben...X(
     
  21. Detti04

    Detti04 The Count

    Beiträge:
    11.627
    Likes:
    1.390
    Tut mir leid, aber da hab ich keine Ahnung. Zunaechst muesste man mal wissen, welcher der diversen Links die Probleme macht, denn es werden ja nicht nur Links zu Twitter, Facebook, Youtube und Google+ abgerufen, also die oben rechts sichtbaren, sondern vermutlich auch eine ganze Reihe, die wir gar nicht sehen. Die diversen Werbebanner duerften das ebenfalls machen, von daher koennte ein Abschalten der Werbung mit Adblock Plus helfen, auch wenn Andre das prinzipiell nicht so gerne sieht. Fuer die Funktionalitaet der Seite macht er da aber sicher eine Ausnahme... Du kannst es ja mal ausprobieren, Adblock Plus ist einfach ein Firefox Add-on, welches schnell installiert ist.
     
  22. André

    André Foren-Capo Administrator

    Beiträge:
    43.793
    Likes:
    2.728
    Also um auszuschließen dass es wirklich am Browser liegt würde ich mal Chrome 16 installieren.

    Ist der zur Zeit wohl schnellste Browser, wenn das Problem dann noch immer besteht, dann fällt mir nicht mehr viel ein, da es bei anderen scheinbar nicht besteht.

    Oder hast Du in Deinem jetzigen Browser irgendwelche Toolbars oder Plugins installiert, die den Browser vielleicht ausbremsen?
     
  23. theog

    theog Guest

    es ist zum kotzen: der server hier ist langsam bis zum kotzen, und zwar jede nacht ab 24 Uhr...
     
  24. kleinehexe

    kleinehexe SF-Dschungelkönigin 2011 und PTL-Meister 2015/16

    Beiträge:
    21.782
    Likes:
    2.032
    Also bei mir läuft er super. Kann das an deinem Browser liegen ?
     
  25. theog

    theog Guest

    Nein. Alle anderen Seiten laufen wie gewohnt. Das Problem habe ich JEDE Nacht. Insb. kurz nach 24 Uhr geht nix, ich komme einfach nicht rein, Erst 10-15min. nach 24 Uhr komme ich zwar rein, aber es dauert ewig. Jetzt ist es bei mir immer noch manchmal langsam, 10-20sec.
     
  26. kleinehexe

    kleinehexe SF-Dschungelkönigin 2011 und PTL-Meister 2015/16

    Beiträge:
    21.782
    Likes:
    2.032
    Stimmt, als ich um ziemlich genau um 0.00 Uhr was posten wollte im TV-Thread gings auch lahm...
     
  27. theog

    theog Guest

    Jetzt gehts wieder bei mir...anscheinend werden irgendwelche upgrades gemacht, kann sein. Aber jeder vernueftige Hardware-fritz macht updates/backups mitten in der Nacht, und nicht doch um 24 Uhr...X(
     
  28. kleinehexe

    kleinehexe SF-Dschungelkönigin 2011 und PTL-Meister 2015/16

    Beiträge:
    21.782
    Likes:
    2.032
    Also, so um 5 Minuten nach gings wieder bei mir.
     
  29. theog

    theog Guest

    Vielleicht haengt es mit dem Bundesland zusammen...keine ahnung...:isklar: Soccer-Fans mag keine Hessenpampa...
     
  30. kleinehexe

    kleinehexe SF-Dschungelkönigin 2011 und PTL-Meister 2015/16

    Beiträge:
    21.782
    Likes:
    2.032
    Wer mag schon Hessenpampa :floet:
     
  31. Simtek

    Simtek Well-Known Member

    Beiträge:
    15.910
    Likes:
    847
    :gruebel: :gruebel: