Technik spinnt, Browser "entstellt" - Warum nur?

Dieses Thema im Forum "Kneipe" wurde erstellt von Nestor BSC, 1 Februar 2008.

  1. Nestor BSC

    Nestor BSC Der Hauptstadt-Patriot

    Beiträge:
    4.878
    Likes:
    35
    Hallo Leute!

    Ich hatte gerade wieder ein Problem, was mich sehr aufgeregt hat, und mich seit einigen Tagen manchmal begleitet:

    Mein Browser (ich benutze den Internet Explorer) sieht manchmal "entstellt" aus, also sprich durcheinander, verwurschtelt, und gibt manchmal den Geist auf, obwohl eigentlich alles in Ordnung ist bzw. sein müsste.

    Unten sind zwei Bilder angehängt, wie so was aussieht!

    Wie kann es manchmal soweit kommen?

    Und was kann man da tun, um dies zu vermeiden?

    Edit: Die WebSpeech4-Leiste da unten ist mit Absicht da, und hat mit dem Technik-Aufreger nichts zu tun! ;)

    Grüße von Nestor
     

    Anhänge:

  2. Anzeige für Gäste


    um diese Anzeige auszublenden!.
  3. NK+F

    NK+F Fleisch. Moderator

    Beiträge:
    24.079
    Likes:
    562
    Das Problem ist der Browser.

    IE ist und bleibt scheisse.
     
  4. Budmaster_Bundy

    Budmaster_Bundy Well-Known Member

    Beiträge:
    11.116
    Likes:
    102
    Entweder ist's ein Hardware-Defekt. Zum Beispiel könnte der Lüfter/Kühler deiner Grafikkarte defekt sein, und es deshalb zu Problemen können. In diesem Falle müssten die Grafikfehler aber nicht nur im Internet Explorer, sondern auch bei allen anderen Anwendungen auftreten.

    Hast du die Fehler nur im Internet Explorer, ist's eben doch ein Softwareproblem. Dann könnte es daran liegen, dass sich der IE nicht mit irgendwelchen von dir installierten Plug-Ins verträgt, oder dass du anderweitig deinen Browser getunt hast. Hast du die neueste Version installiert? Wenn nicht, vielleicht hilft ein Update.

    Generell kann ich dir aber sowieso nur zum Mozilla Firefox raten. Ist eindeutig der um Längen bessere Browser, und auch nicht so Fehleranfällig wie der Internet Explorer von Microsoft.
     
  5. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.919
    Likes:
    1.053
    Kann ich bestätigen. Und es gibt viele nette Plugins dafür, die es für den IE nicht gibt.
     
  6. Markus0711

    Markus0711 Well-Known Member

    Beiträge:
    14.671
    Likes:
    319
    Nutze auch den IE (7).
    Bei mir gabs bisher noch nie irgendwelche Probleme...

    Ich würde einfach mal das Stichwort "Virus" in die Runde werfen. Hast du schon mal einen Scanner drübberlaufen lassen?

    Firefox ist bei mir eeewig langsam :suspekt:
     
  7. BoardUser

    BoardUser Jede Saison ein Titel! Administrator Moderator

    Beiträge:
    19.919
    Likes:
    1.053
    Dat liegt aber an deinem Abakus, und nicht am Firefox.
     
  8. Markus0711

    Markus0711 Well-Known Member

    Beiträge:
    14.671
    Likes:
    319
    Was ist das? :D
    Ich bin mit meinem IE eigentlich ganz zufrieden... :)
     
  9. André

    André Foren-Capo Administrator

    Beiträge:
    43.814
    Likes:
    2.736
    IE ist das letzte, auch für Coder.

    Wenn ich nen neuen Style erstellt habe dann hat der im Firefox gepasst, aber für IE User musste ich dann immer ne eigene Version erstellen da im IE einfach alles verschoben war. :rolleyes:

    Und die Sache mit den Plugins alleine spricht schon für den FF.
     
  10. Nestor BSC

    Nestor BSC Der Hauptstadt-Patriot

    Beiträge:
    4.878
    Likes:
    35
    Ich hatte gerade eben wieder eine solche komische Situation gehabt:

    Als ich ein Bild per Klick auf die rechte Maustaste abspeichern wollte, kam plötzlich eine Fehlermeldung, obwohl man das eine Bild abspeichern kann.

    So musste ich den Browser schließen, und die Seite nochmal aufrufen, dann ging´s!

    Bevor ich den IE schloss, habe ich den Link mal in den Firefox kopiert, und wollte es von dort speichern, aber da war diesmal der selbe Fehler.

    Wie konnte es denn bloß passieren? :motz: :gruebel: