Server down!

Dieses Thema im Forum "Fragen & Probleme" wurde erstellt von André, 29 Oktober 2006.

  1. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Wie Ihr gemerkt habt war soccer-fans.de für 1,5 Tage nicht zu erreichen!

    Problem war:

    Bei unserem Serverhoster gabs einen Stromausfall, was nicht sonderlich schlimm ist, daraufhin sind bei denen natürlich sehr viele Server ausgefallen nicht nur unserer.

    Aber jetzt kommts: Nachdem der Strom wieder da war, ließen sich bis auf einen Server alle wieder problemlos hochfahren.

    Der eine Server war unserer. :suspekt:

    Die Festplatte war abgeraucht. Hab die ganze letzte Nacht mit denen kommuniziert und nachts um 02 Uhr noch wurde die Festplatte ausgetauscht.

    Jetzt kam das nächste Problem, auf dieser defekten Platte lagen alle Daten. User, Threads, Beiträge etc.

    Aber dank der Hilfe des vbulletin Teammtigliedes Andreas lies sich das alte Frum doch recht schnell wieder in den aktuellen Stand versetzten.

    Ich hab mir schon Filme geschoben das nun alle Daten für immer verloren seien! *g*

    Unserem Hoster war das ganze wohl peinlich uns so haben die freiwillig 1,5 Servermieten zurückerstattet.

    Wäre mir zwar lieber gewesen sie hätten das behalten und das Forum hätte weiterhin funktioniert.

    Naja höhere Gewalt, können wir leider nicht ändern, aber diesmal war es ja im Gegensatz zum letzten mal nur sehr kurz! ;-)

    Viele Grüße André
     
  2. Anzeige für Gäste


    um diese Anzeige auszublenden!.
  3. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    So hab jetzt mal ein wenig getestet.

    Es gibt noch ein paar Macken die wohl nur Ilai beheben kann.

    Aber die grundlegenden Funktionen des Boards sollten wieder funktionieren, falls Ihr Probleme habt die vorher nicht da waren bitte hier in den Thread posten!
     
  4. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    So, es gab noch heftige Probleme. Die Tabellen haben nicht mehr gepasst, und so kam es zu weißen Fenstern, wenn mn antworten oder ein Thema aufrufen wollte.

    Aber auch das müsste jetzt passen, weitere Fehler bitte melden, bei mir läuft es gerade ohne erkennbare Fehler! :top:

    EDIT: Den einzigsten Fehler den ich noch habe, nachdem ich einen Beitrag erstelle, werde ich auf eine weiße Seite geleitet.

    Aber der Beitrag wird trotzdem erstellt mal sehen ob ich das auch noch ausgemerzt bekomme.
     
  5. R.v.N.

    R.v.N. Junior Konzepter UX

    Beiträge:
    7.313
    Likes:
    10
    ja und vorher gabs noch bei mir häufig den Fehler, dass bei mir einfach so Doppelposts erstellt wurden...das passiert jetzt immernoch und nervt ziemlich...zum Glück hab ich die rechte diese dann zu löschen...

    und ich bekomm öfter noch ne weiße Seite beim Öffnen irgend eines Threads...
     
  6. Gaudloth

    Gaudloth Bratze

    Beiträge:
    6.855
    Likes:
    221
    Spam
     
  7. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    So seit 10 Uhr heute morgen vorm PC gesessen! :vogel:

    Naja Forum sollte perfekt laufen!

    Allerdings muss ich im Hintergrund noch bissel was anpassen!

    Z.B. der emailversand funktioniert noch nicht, sonst hätte ich Euch alle informiert das es hier wieder läuft ;-)

    Naja gehe jetzt erstmal in die Heiha! :huhu:
     
  8. CurvaMonasteria

    CurvaMonasteria Lokomotivführer

    Beiträge:
    2.439
    Likes:
    0
    Scheint ja ein kurzes Wochenende für Dich gewesen zu sein :keks: :zwinker:

    Mir ist gerade aufgefallen, dass ich beim Link, den ich auf meiner Homepage eingebaut habe ´ne Fehlermeldung kommt: http://www.soccer-fans.de/hattrick-org-forum/

    Kann es sein, dass vereinzelte Boards noch "umtituliert" werden müssen? :gruebel: Fürs Hattrick-Board lautet die Adresse jetzt: http://www.soccer-fans.de/forumdisplay.php?f=262

    Wäre schön, wenn Du/Ihr das bei Gelegenheit wieder ändern könntest/könntet. Der eine oder andere probiert vielleicht nicht, die Adresse zu ändern und geht noch weiterhin von dem Server-Down aus. :huhu:
     
  9. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Ja das wird definitiv wieder geändert. Wir arbeiten noch daran. Diese umgeschriebenen Links sind auch sehr wichtig für die Suchmaschinenoptimierung. Denke 1 -2 Tage max. dann sollte alles wieder gehen. :top:
     
  10. CurvaMonasteria

    CurvaMonasteria Lokomotivführer

    Beiträge:
    2.439
    Likes:
    0
    Alles klar :top:
    Ich wollte auch nicht treiben, hast ja schließlich erst mal ´ne Mütze Schlaf nachzuholen :zwinker: :prost:
     
  11. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Sollte jetzt wieder funzen! :top: :prost:
     
  12. CurvaMonasteria

    CurvaMonasteria Lokomotivführer

    Beiträge:
    2.439
    Likes:
    0
    Jo, passt wieder :top: :hail:
     
  13. Turtur

    Turtur Borusse

    Beiträge:
    656
    Likes:
    0
    Schön das alles wieder läuft!
    Ein paar Texte sind aber leider auf der strecke geblieben. War aber wohl nur gemecker über die Leistung vom Samstag :grins:
     
  14. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Ja genau, waren ca. 15-20 Beiträge vom Sonntag mittag. Hatten morgends ein Update gezogen, und nachdem teilweise wieder gepostet wurde hab ich dann kurz bevor wir angefangen haben den Server neu aufzusetzten nochmal ein Update gezogen.

    Beim Upload dann der Schock: Das dauert ja ewig! Die Updates waren ca. 140 MB groß.

    Da Pascal DSL 6000 hat und ich nur DSL 1000, hat er natürlich nen viel besseren Upload als ich. Also hat er die Datei hochgeladen, seine war aber halt von morgends. Meine war halt aktueller aber das hätte wohl viel zu lange gedauert, und da es sich eh nur um ca. 15 Beiträge handelte konnten wir das vernachlässigen! :zwinker:
     
  15. the fouler

    the fouler Guest

    Wo ist die Funktion wo ich sehe welche Beiträge neu sind?
     
  16. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Welchen Style hast Du denn in Gebrauch?

    Wenn es der grüne Standard Style ist dann schau mal ganz oben der Button neue Beiträge, oder unter nütliche Links: Beiträge von heute ( der letzten 24 Std)
     
  17. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    War soccer-fans bei Euch auch gerade nicht zu erreichen? :gruebel:

    Bei mir ging jetzt 15 Minuten gar nichts! :motz:

    Werde mir mal andere Angebote reinholen! :hammer2:
     
  18. manowar65

    manowar65 Benutzer

    Beiträge:
    2.131
    Likes:
    0
    Joo,war auch schon wieder am:motz: hier.Naja,nu funzt ja wieder alles:zwinker:
     
  19. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Aber das kann es auf Dauer nicht sein, da kann ich ja nicht mehr ruhig schlafen oder auf Arbeit gehen sondern muss mich im Hinterkopf immer fragen: Hoffentlich läuft der Server noch! :motz:

    Problem ist nur, der jetzige Server ist unschlagbar günstig. Dafür aber kaum Support.

    Was ich derzeit ins Augezieh, wäre mit 24 Stunden 7 Tage die Woche rund um die Uhr Support, und ein wenig mehr Leistung und liegt beim Preis 3 - 5 mal so hoch! :hammer2:
     
  20. Ilai

    Ilai Well-Known Member

    Beiträge:
    1.362
    Likes:
    1
    Mann, mann, mann, ich sollte mir wohl 'n Schlafplatz im RZ einrichten...

    Also es gibt Backups im 6h- Rhythmus - sprich: alle Datenverluste beziehen sich auf ein maximales Intervall von 6h.
    Da allerdings die Probleme schon ein paar Tage zurück liegen, macht es wenig Sinn, den Stand des letzten Backups zu rekonstruieren.


    Ich versuche - so blad ich eine genaue Übersicht der Lage habe und weiß, was eigentlich genau passiert ist und was seit dem unternommen wurde - die Datenbestände aus dem Forum und aus dem Backup derart zu synchronisieren, dass sowohl alle Daten aus dem Backup vorhanden sind, als auch die Postings, die seit dem Crash geschrieben wurden.

    Leider bin ich eben erst seit Tagen wieder in's Forum gekommen, so dass ich im Augenblick eigentlich noch gar nichts konkretes sagen kann, weil ich eigentlich noch erst mal gar nichts weiß, ausser, dass es Probleme mit einer Platte gab.
     
  21. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Hi Ilai! Bin froh Dich zu sehen! :hail:

    Hab Dir eben ne Pn geschrieben, wir sollten uns mal im IRC unterhalten!

    Daten sind eigentlich alle aktuell, in der Hinsicht musst Du nichts mehr tun. Das einzigste woran es noch fehlt ist :

    1. Mailserver ( Forum kann aktuell keine Beiträge versenden, Umleitung webmaster@soccer-fans adresse funktioniert wohl noch nicht.)

    2. Serverperfomance (Gab eben wieder nen kleinen 15 Min Ausfall!?)

    3. Diverse Kleinigkeiten

    Aber größtenteils läuft das hier alles wieder super. :top:
     
  22. Ilai

    Ilai Well-Known Member

    Beiträge:
    1.362
    Likes:
    1
    ähm, gut - wenn alles funktioniert, dann kann ich ja jetzt in's Bett verschwinden... ;-)
     
  23. Pascal12

    Pascal12 ______

    Beiträge:
    2.200
    Likes:
    2
    hehe :)

    Naja sieht zwar so aus als ob alles funktioniert aber ich hab halt nur mal notdürftig den Apache und MySQL und Co eingerichtet, ka was du noch alles laufen hattest und wie dus eingerichtet hattest von dem her, schaus dir bitte mal alles an ;)
     
  24. André

    André Foren-Capo Administrator

    Beiträge:
    43.848
    Likes:
    2.741
    Jetzt kann ich endlich wieder beruhigt schlafen! :top: :hail: