Probleme mit USB-Anschlüssen

Dieses Thema im Forum "Kneipe" wurde erstellt von eckham, 8 März 2007.

  1. eckham

    eckham Mit Herzblut zurück

    Beiträge:
    5.207
    Likes:
    0
    Seit einiger Zeit kann ich auf meinem PC nicht mehr drucken. Ich dachte immer, das läge am Drucker. Neulich wollte ich mir dann was mit dem USB-Stick rüberziehen, den hat der PC aber gar nicht bemerkt, als ich ihn eingesteckt habe. Da dürfte also was mit den Schnittstellen nicht in Ordnung sein.

    Habt ihr Vermutungen, woran das liegen und was man dagegen machen könnte? Vielen Dank schon mal im Voraus.
     
  2. Anzeige für Gäste


    um diese Anzeige auszublenden!.
  3. Budmaster_Bundy

    Budmaster_Bundy Well-Known Member

    Beiträge:
    11.116
    Likes:
    102

    Wenn's nur ein Software-Problem ist eben mal die Treiber in der Systemsteuerung aktualisieren, wenn's ein Hardwareproblem ist hab ich auch keine Ahnung.
     
  4. eckham

    eckham Mit Herzblut zurück

    Beiträge:
    5.207
    Likes:
    0
    Schon probiert. Er sagt, er findet keine "geeignetere" Software als die, die drauf ist.
     
  5. Budmaster_Bundy

    Budmaster_Bundy Well-Known Member

    Beiträge:
    11.116
    Likes:
    102
    Treiber deinstallieren und dann neu installieren?

    Hört sich aber eher nach nem Hardwareproblem an. Hast du noch andere USB-Anschlüsse und funktionieren die?
     
  6. Ilai

    Ilai Well-Known Member

    Beiträge:
    1.362
    Likes:
    1
    Ich würde mal in den Hardware Manager gehen, und alle USB Ports entfernen. Anschliessend 'nach neuer Hardware suchen' lassen, dann sollte er sie alle wieder finden.
    Wenn du Geräte mit Ausrufezeichen hast, dann schmeiß die auch raus, wenn auch nur der kleinste Verdacht besteht, es könnte sich dabei um einen USB Port handeln.

    Vor der ganzen Aktion aber unbedingt sicher stellen, dass der richtige USB Treiber und auch die MB-Chipsatztreiber richtig installiert sind.
     
  7. eckham

    eckham Mit Herzblut zurück

    Beiträge:
    5.207
    Likes:
    0
    Habe ich auch schon gemacht. Ein Gerät mit Frage/Ausrufezeichen gibt es (PCI-Modem), das findet er nach der Deinstallation auch wieder. Unter Gerätestatus steht aber
    Wenn ich das mache, sagt er "Die Hardware wurde nicht installiert, weil die erforderliche Software nicht gefunden wurde".
     
  8. Markus

    Markus Ein Bayer, der nicht mehr Schwabenland ist.

    Beiträge:
    2.099
    Likes:
    7
    Dieses Problem habe ich auch. Mein Laptop mit alten USB-Anschlüssen erkennt meinen USB-Stick und MP3-Player nicht richtig. Ich habe schon alles probiert und stundenlang im Internet gesucht. Ich habe aufgegeben.
    Andere (neue) USB-Sachen laufen komischerweise.
     
  9. Ilai

    Ilai Well-Known Member

    Beiträge:
    1.362
    Likes:
    1
    @Markus:

    Also hat der (vermutlich) USB 1.1 Port Probleme mit USB 2.0 Geräten? Dann wären die Geräte schuld, da sie eigentlich komplett abwärts kompatibel zu sein hätten...

    Für den Laptop würde dann vermutlich ein USB Cardbus Adapter für ca. 20 Eur Abhilfe schaffen.

    @Eckham: das klingt nach einem nicht korrekt installiertem Treiber. Bei einem PCI Modem ist das aber eigentlich irrelevant, so lange du das nicht verwenden willst. Vermutlich ist das so'n bescheuertes Soft-Modem, das über den AC97 Codec läuft. Treiber dafür gibt's ggf. beim Mainboard Hersteller.
    Wenn du das Ding aber nicht brauchst, dann stell's am besten gleich im BIOS ab.
     
  10. eckham

    eckham Mit Herzblut zurück

    Beiträge:
    5.207
    Likes:
    0
    Wie geht das? :weißnich:
     
  11. Ilai

    Ilai Well-Known Member

    Beiträge:
    1.362
    Likes:
    1
    in das Bios rein gehen, dort im Abschnitt Peripheral dann den Punkt "AC97 Modem" auf disabled stellen.
    Wie genau das funktioniert, hängt von deinem BIOS bzw. vom MAinboard ab. Beim Booten kommt aber normalerweise eine Meldung, welche Taste man drücken muss, um ins BIOS Setup zu gelangen. Üblich ist aber F2 oder Del - eben je anch Hersteller.